System requirements

  • PHP 5.5 or higher (PHP 5.5-5.6 for encoded version)
  • gd2, iconv, mbstring extensions for PHP
  • PHP database extensions: pdo/mysqli/mysql
  • MySQL 5.1 or higher
  • XML Support
  • ionCube PHP Loader v.5 and above enabled on your server (for encoded version)
  • mod_rewrite library and support of .htaccess files with RewriteRule attribute
  • Cronjobs/scheduler support
  • ffmpeg-php extension should be installed (required for video thumbs, video duration, etc.)
  • shell_exec should be allowed
  • Web servers: Apache, Nginx (extra setup may be required), IIS (extra setup will be required)
  • Server OS: Unix, Windows
  • Android: 4.0 and above; iOS: 6.0 and above

Network system requirements

  • pcntl and posix extensions for PHP